[SyncEvolution] Invalid signature for SyncEvolution 1.5.3 repo

Graham Cobb g+syncevolution at cobb.uk.net
Thu Feb 28 15:37:06 PST 2019


On 28/02/2019 21:15, Patrick Ohly wrote:
> Long story short, it should work again. Remember that as users you still
> need to renew the signing key with:
> sudo apt-key adv --keyserver keyserver.ubuntu.com --recv-keys 43D03AD9

Thanks Patrick, that works now.

Now I have a different problem: using the 1.5.3 packages I can't get
syncevolution to recognise the webdav backends (caldav or carddav).

After some debugging, it seems there is a missing dependency on
libneon27-gnutls. Installing that allows the webdav backends to be
recognised (syncdav.so requires libneon-gnutls.so.27).

Graham


More information about the SyncEvolution mailing list