Thanks. I'll probably upgrade my DPDK then as well. For now I got the system to work with only upgrading SPDK but to avoid possibly latent issues I will upgrade DPDK as well. Our system is using DPDK for networking so it requires more coordination to upgrade DPDK without affecting other parts and features.

Baruch

On Mon, Apr 24, 2017 at 7:19 PM Walker, Benjamin <benjamin.walker@intel.com> wrote:
On Sun, 2017-04-23 at 11:45 +0000, Baruch Even wrote:
> Is it a requirement to use the exact DPDK version or can I use dpdk
> 16.11 with spdk 17.03? 'm having some problems and am wondering if
> this is a supported version at all.
>

We try to support older DPDK releases as much as possible and the
default for new SPDK releases is that they are backward compatible with
all previous DPDK releases that we supported before. However, for a new
feature like hotplug both DPDK and SPDK are co-evolving support at the
same time, so you'll need to use the latest from both projects for the
best results._______________________________________________
SPDK mailing list
SPDK@lists.01.org
https://lists.01.org/mailman/listinfo/spdk